1. 首页
  2. Opyn由于Maker停止V1版本预言机组件导致用户无法行权

Opyn由于Maker停止V1版本预言机组件导致用户无法行权

9月7日消息,链上期权协议Opyn表示由于Maker停止了V1版本的预言机中值器(Medianizer),所以Opyn的保险代币oToken的功能将暂停,但是官方称用户的资金没有任何风险。Opyn的保险期权使用Compound的V1版本价格预言机获得ETH价格,而背后也是调用的Maker的V1版本的预言机中值器。Opyn表示目前受到的影响是,对于oToken的卖家,只能在期权到期后移除抵押品;对于oToken的买家,将无法正常行权,但仍可以出售期权。Opyn正在和Maker团队合作,让Maker的V1版本中值器恢复并继续运行。(Medium)

上一篇:

下一篇:

发表评论

电子邮件地址不会被公开。 必填项已用*标注